Resolved
The Engineering team finished processing all relevant files and expect full recovery for all users.
Monitoring
The opt-out page has recovered for majority of users, however full recovery is only expected within the next 4 hours.
Monitoring
BibliU Engineering team has released a fix, have started monitoring the changes. We will update as soon as we confirmed opt-out works again for all institutions.
Investigating
Student opt-out feature at the BibliU Reader is not functioning at 4 universities.
The BibliU engineering team has identified the root cause and is working on resolving the problem.