We identified an issue with our integration with our email provider that prevented users from logging in with email and password. The issue has been resolved.
Wed, Jan 15, 2025, 10:34 AM
(1 year ago)
·
Affected components
Website
Reader
Admin
Updates
Resolved
We identified an issue with our integration with our email provider that prevented users from logging in with email and password. The issue has been resolved.
Wed, Jan 15, 2025, 10:34 AM
Investigating
There is an error in accessing BibliU with email.
Tue, Jan 14, 2025, 10:30 PM(12 hours earlier)
Error on accessing with email - Bibliu Services Status