Tuesday May 14, 2024

Catalog search in admin page not functional
Workflow Solution

  Operational

Catalog search in admin page not functional
Resolved

The issue was identified and has been resolved.

May 14, 2024 - 02:55PM (UTC)
Identified

Searching the catalog is not possible in the admin pages. The Engineering team is working on a solution.

May 14, 2024 - 01:52PM (UTC)

Components affected

Workflow Solution

Reported on

Tue, May 14, 2024 1:52 PM (UTC)

Resolved at

Tue, May 14, 2024 2:55 PM (UTC)