Tuesday Apr 30, 2024

User's may be unable to create annotations
Student Interface

  Operational

User's may be unable to create annotations
Resolved

The issue has been identified and resolved.

Apr 30, 2024 - 09:57AM (UTC)
Identified

We have identified an issue where user's are unable to create new annotations.

Apr 30, 2024 - 09:48AM (UTC)

Components affected

Student Interface

Reported on

Tue, Apr 30, 2024 9:57 AM (UTC)

Resolved at

Tue, Apr 30, 2024 9:57 AM (UTC)