Wednesday Apr 03, 2024

 Degraded performance

User Signup and Sign In Service Disruption
Resolved


Apr 03, 2024 - 03:23PM (UTC)
Identified

We are currently investigating an incident affecting the user signup functionality on our platform. Users may experience difficulties signing up for new accounts during this time. Our engineering team is actively investigating the root cause of the issue and working to restore full functionality as quickly as possible.

Apr 03, 2024 - 02:56PM (UTC)

Components affected

Student Interface
Auth System

Reported on

Wed, Apr 3, 2024 3:04 PM (UTC)

Resolved at

Wed, Apr 3, 2024 3:23 PM (UTC)