Wednesday Feb 14, 2024

 Degraded performance

Some favourited books will not show in favourites list
Resolved


Feb 16, 2024 - 03:52PM
Identified

Some students will not be able to see their favourites in the Bibliu app. They can still access the titles through the bookshelf.

Feb 14, 2024 - 11:57AM

Components affected

Student Interface

Reported on

Wed, Feb 14, 2024 11:57 AM (UTC)

Resolved at

Fri, Feb 16, 2024 3:52 PM (UTC)