Tuesday Feb 13, 2024

 Degraded performance

Enrolments not processing
Resolved


Feb 14, 2024 - 04:57PM (UTC)
Identified

Some students may not be enrolled on all of their courses.

Feb 13, 2024 - 03:20PM (UTC)

Components affected

Institution Integrations

Reported on

Tue, Feb 13, 2024 3:20 PM (UTC)

Resolved at

Wed, Feb 14, 2024 4:57 PM (UTC)