Tuesday Feb 13, 2024

 Degraded performance

Favourites not working in the student reader
Resolved

Further investigation showed there wasn't an issue. The expected behaviour was correct.

Feb 13, 2024 - 03:55PM (UTC)
Identified

Student's will not be able to access books or see them in favourites in the Bibliu app. The can still access the title through the bookshelf.

Feb 13, 2024 - 03:10PM (UTC)

Components affected

Student Interface

Reported on

Tue, Feb 13, 2024 3:10 PM (UTC)

Resolved at

Tue, Feb 13, 2024 3:55 PM (UTC)