Thursday Feb 08, 2024

 Critical outage

Critical infrastructure disturbances
Resolved


Feb 08, 2024 - 06:26PM (UTC)
Update

Service is resuming at present - the team is continuing to monitor.

Feb 08, 2024 - 05:18PM (UTC)
Investigating

We are aware of and investigating an issue causing outages across our suite of applications. Teams are working on a fix presently.

Feb 08, 2024 - 04:38PM (UTC)
Identified


Feb 08, 2024 - 04:37PM (UTC)

Components affected

Student Interface
Auth System

Reported on

Thu, Feb 8, 2024 4:37 PM (UTC)

Resolved at

Thu, Feb 8, 2024 6:26 PM (UTC)