Monday Jan 29, 2024

 Degraded performance

Degradation in opt out functionality
Resolved
Jan 30, 2024 - 12:19PM (UTC)
Update
A patch has shipped that initial testing shows to have resolved the interrupted service - we continue to monitor the effectiveness of this fix but anticipate no further disruption.
Jan 29, 2024 - 05:07PM (UTC)
Identified
Some students may be experiencing difficulty in accessing opt-out functionality on BibliU applications. Current issues may include: - no link to opt out page - opt out page displaying no courses - opt out page displaying incorrect number of courses
Jan 29, 2024 - 12:19PM (UTC)

Components affected

Institution Integrations
Student Interface

Reported on

Mon, Jan 29, 2024 12:19 PM (UTC)

Resolved at

Tue, Jan 30, 2024 12:19 PM (UTC)