Monday Jan 08, 2024

 Degraded performance

Minor UI issues in student reader
Resolved
Jan 08, 2024 - 06:15PM
Identified
A limited subset of our student users may encounter an inadvertent user interface notification indicating that they have been opted out of their reading materials. We are actively addressing this issue. Please be assured that the availability of reading materials remains unaffected, despite the message conveyed by the popup.
Jan 08, 2024 - 04:44PM

Components affected

Student Interface

Reported on

Mon, Jan 8, 2024 4:44 PM (UTC)

Resolved at

Mon, Jan 8, 2024 6:15 PM (UTC)