Resolved
This incident has been resolved.
Monitoring
We released the necessary changes and are now monitoring the BibliU platform and our integrations.
Identified
The team has identified the issue, and are working on fixing the root cause.
Investigating
Signing in to BibliU is currently having issues from Canvas learning management systems.
We are currently investigating the issue.